Trouble with the latest tag of the docker image

After I ran into trouble with the latest tag, I switched back to
image: libretranslate/libretranslate:v1.3.7

all is well.

As soon as I switch to
image: libretranslate/libretranslate:latest

I get this error on the browser webdev console:

Refused to execute script from 'https://translate.mydomain.tld/js/app.js?v=1.3.9' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.

Any ideas? Maybe these will help:

1 Like

Which browser are you using?

Anyway, good catch, this should be fixed with Fix content type for app.js · LibreTranslate/[email protected] · GitHub

1 Like

Google Chrome on Windows is my main browser, only using Firefox or Edge for debugging if I need a “clean” browser without add-ons and specific settings.

Btw. I mentioned this problem before, but it looked like it fell through the cracks, so I opened a separate thread. Glad it’s actually a bug and not my fault :slight_smile: => How does LT_GET_API_KEY_LINK work? - #5 by Ablaze1528